ZenHAX

Free Game Research Forum | Official QuickBMS support | twitter @zenhax | SSL HTTPS://zenhax.com
It is currently Mon Oct 23, 2017 10:36 pm

All times are UTC




Post new topic  Reply to topic  [ 48 posts ]  Go to page Previous 1 2 3
Author Message
PostPosted: Mon Feb 20, 2017 11:34 pm 
Site Admin
User avatar

Joined: Wed Jul 30, 2014 9:32 pm
Posts: 6915
Script 0.1.16a, let me know if you get an error (probably yes)


Top
   
PostPosted: Sun Apr 09, 2017 8:09 pm 

Joined: Thu Nov 24, 2016 3:21 pm
Posts: 3
need new script, thanks.

error is
Code:
Error: incomplete input file -1:
       Can't read 257 bytes from offset 00000003.
       Anyway don't worry, it's possible that the BMS script has been written
       to exit in this way if it's reached the end of the archive so check it
       or contact its author or verify that all the files have been extracted.
       Please check the following coverage information to know if it's ok.

  coverage file -1  100%   3          3          . offset 00000003

Last script line before the error or that produced the error:
  169 getdstring NAME 260 MEMORY_FILE
 


WZ_00.bin
https://mega.nz/#!XIgjwSgT!OhcJfkg1eBJd ... wvkhutQABo


Top
   
PostPosted: Mon Apr 17, 2017 4:08 pm 
Site Admin
User avatar

Joined: Wed Jul 30, 2014 9:32 pm
Posts: 6915
You are probably using an old version of the script because the fields I get with 0.1.16a seem correct.


Top
   
PostPosted: Mon Apr 17, 2017 7:08 pm 

Joined: Thu Nov 24, 2016 3:21 pm
Posts: 3
i had use 0.1.16a script version.
and still get that error.

--update--
problem solved by change name of folder (must not have space)

thanks anyway.


Top
   
PostPosted: Mon Apr 17, 2017 11:27 pm 
Site Admin
User avatar

Joined: Wed Jul 30, 2014 9:32 pm
Posts: 6915
:)
Anyway I have noticed a very small problem only with the first file where apparently the "guessing" mechanism (the script must guess the correct format) is not applied, I will fix it even if it only applies to the first useless file crashrpt_lang.ini


Top
   
PostPosted: Tue Apr 18, 2017 1:10 am 
Site Admin
User avatar

Joined: Wed Jul 30, 2014 9:32 pm
Posts: 6915
Script 0.1.17 that fixes the small problem I noticed with the first file.


Top
   
PostPosted: Thu Aug 10, 2017 2:25 pm 

Joined: Tue Feb 07, 2017 1:39 pm
Posts: 10
https://ufile.io/6ck89

WZ_00.bin

please upload new script :)


Top
   
PostPosted: Thu Aug 10, 2017 8:18 pm 
Site Admin
User avatar

Joined: Wed Jul 30, 2014 9:32 pm
Posts: 6915
Done, 0.1.18.
I simply replaced a '!=' with a '>' :)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 48 posts ]  Go to page Previous 1 2 3

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited