ZenHAX

Free Game Research Forum | Official QuickBMS support | twitter @zenhax | SSL HTTPS://zenhax.com
It is currently Sun Jun 25, 2017 7:10 pm

All times are UTC




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jun 06, 2017 1:41 pm 
User avatar

Joined: Tue Jun 06, 2017 1:25 pm
Posts: 1
Hello, im currently working on trying to mod Ubersoldier 1 & 2. QuickBMS worked perfectly with US2 so i figured it would work fine with US1 but the BMS script is throwing errors. Both games use the same Burut Creative Engines. What would need to be done to allow for the QuickBMS US2 PAK exporter to work with US1?

Image

Attachment:
ui.pak [31.11 KiB]
Downloaded 7 times

The Ui PAK for Ubersoldier 1

_________________
Attempting to mod Ubersoldier 1 & Ubersoldier 2


Top
   
PostPosted: Tue Jun 06, 2017 4:09 pm 
Site Admin
User avatar

Joined: Wed Jul 30, 2014 9:32 pm
Posts: 6163
I suspect it may be related to the key which is not in the database of available keys but it looks like also the format is a bit different, in fact at offset 8 there are zeroes instead of the encrypted data.
Maybe other users have more information to provide.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited