ZenHAX

Free Game Research Forum | Official QuickBMS support | twitter @zenhax | SSL HTTPS://zenhax.com
It is currently Thu Dec 14, 2017 6:14 am

All times are UTC




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Sep 30, 2017 7:13 am 

Joined: Fri Jan 29, 2016 2:47 pm
Posts: 13
hey yall i've been abble to quickbms the dat files for this new lego game withouut any probles but when i launch the executeable for the game it loads up as if tthe game is going to run then the game just auto closes and goes back to desktop is there any kind of a possible fix for this? as u said everything unarchives without ny poblem or uisues but when trying to run the game after unarchiving all the dat files it just auto closes any help anyone might be able to provide would be greatly appreciated. i think i fiigured it out but not sure how to do it from the looks of it i need to mod the games executeable to be able to run the game with the unarchived .dat files aat least the is what it seems like i'll keep checking back for responses


Top
   
PostPosted: Mon Oct 09, 2017 1:40 pm 

Joined: Tue May 09, 2017 4:21 pm
Posts: 13
Hey man,

Yeah you're exactly right, we can either pull apart the exe ourselves, and try to find how to run it from the extracted dat files, or hope someone finds the way soon..., but yeah that's the only way. (I welcome being corrected as wrong on this, as it means we can edit this game too)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited